zuki 25

Discussion in 'Arkansas Flyway Forum' started by White River B, Feb 18, 2010.

  1. White River B

    White River B Refuge Member

    Messages:
    71
    Joined:
    Dec 9, 2007
    Location:
    Arkansas
    Jla ,I'm pretty sure mine is bad the voltage is suppose to fluxtuate, it is stuck where it is suppose to be at WOT, runs great at WOT just idles like schitz
     
  2. blake_mhoona

    blake_mhoona Elite Refuge Member

    Messages:
    3,555
    Joined:
    Nov 13, 2007
    Location:
    Arkansas
    yeah i was just trying to help this guy out...mine is a 95 well before they implemented that...

    i thought maybe that why he was looking for that sensor thing...as usual i was wrong:l

    and yeah ur right on about the boat...i'm still gonna try and run it saturday since i wont be at the race...but i know she's not living up to her potential till i get a better hull underneath ur...preferably a corner cutting son of a gun like a weldbuilt
     
  3. Jughead

    Jughead Elite Refuge Member

    Messages:
    3,974
    Joined:
    Sep 11, 2002
    Location:
    if I was up your azz you'd know
    I usually atetuflux,,, its messy if you do it the other way :eek:
     
  4. duckman

    duckman New Member

    Messages:
    22
    Joined:
    Dec 19, 2008
    Location:
    arkansas
    Whiteriver B how would you know:l:l:l:l
     
  5. White River B

    White River B Refuge Member

    Messages:
    71
    Joined:
    Dec 9, 2007
    Location:
    Arkansas
    Hard to type on the ole iphone:reader
     
  6. JLA

    JLA Elite Refuge Member

    Messages:
    1,037
    Joined:
    Dec 10, 2007
    Location:
    Arkansas
    stuck as in the "plunger" that is depressed by the cam on the throttle shaft is stuck or you actually have a test lead and checked the voltage? The plunger just rides in a little slot, there is a magnet in there that the sensor is seeing position on. The electronics are all sealed. The slot can be cleaned out and the travel of the plunger restored. Its all under the cover. There is a little spring under there that can loose its strength as well. All the parts are very small ......... cussing small.

    The voltage on the thing can be adjusted but needs the test leads and a VOM, you can get pretty close by ear. If you take the rubber stopper out and turn the adjuster and the idle does NOT respond, then the switch is probably bad.
     
  7. duksr1

    duksr1 Guest

    Just keep it WOT and maybe you can keep up with Otlbarker and Duckman!!!!!!!!!!!!!!!:cool::cool::cool:
     
  8. White River B

    White River B Refuge Member

    Messages:
    71
    Joined:
    Dec 9, 2007
    Location:
    Arkansas
    Jla the voltage if I remember stays at 4, buddy of mine took it off and gave it a good beatin ,started workin , then stopped again, voltages stayed constant.


    No problem keepin up with them at half throttle , I've beat hawgdog in reverse:dv
     
  9. duckman

    duckman New Member

    Messages:
    22
    Joined:
    Dec 19, 2008
    Location:
    arkansas
    Not to hard to beat that slow azz four stroke:dv:dv
     
  10. JLA

    JLA Elite Refuge Member

    Messages:
    1,037
    Joined:
    Dec 10, 2007
    Location:
    Arkansas
    Idle around 0.5V, all the advance is in when the ECU gets +/- 3.0V ........................ yes sir, it idles like s**** if you can even get it to idle.


    Thats the second time this year that I heard someone calling someone beating on their motor a friend ........................ have you all gone mad:scratch
     

Share This Page